aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-05-12 12:44:40 -0400
committerLeo Famulari <leo@famulari.name>2021-05-13 02:15:31 -0400
commit6079da40fb34ad50d89e8e919a18ba2b5191a57f (patch)
tree93a6f12da59c4b27dcd5a41307e7f92b319c6af4
parent827656c370b93ccbda3da8d116e9e603c33837c8 (diff)
downloadguix-6079da40fb34ad50d89e8e919a18ba2b5191a57f.tar
guix-6079da40fb34ad50d89e8e919a18ba2b5191a57f.tar.gz
gnu: linux-libre 5.12: Update to 5.12.3.
* gnu/packages/linux.scm (linux-libre-5.12-version): Update to 5.12.3. (linux-libre-5.12-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index cb80774696..2df17921b1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -356,7 +356,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.12-version "5.12.2")
+(define-public linux-libre-5.12-version "5.12.3")
(define deblob-scripts-5.12
(linux-libre-deblob-scripts
linux-libre-5.12-version
@@ -364,7 +364,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1qp25fd4wgjyk7dzdq9yirm1z5w68sd1p3wv8lch8259i51gwjnf")))
(define-public linux-libre-5.12-pristine-source
(let ((version linux-libre-5.12-version)
- (hash (base32 "03gp5vq8vkwvksjsa1birds37rmrr73s9ik6m1wvgz8mdncvk64c")))
+ (hash (base32 "13c7jbizf254rh4arvlgzk87vx7sz6psba47jnax23lbgal18dqk")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.12)))