aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-02-18 22:12:19 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-02-19 09:54:34 +0100
commit6c77b5a9f7856d44e7405ff3fd6458629004d555 (patch)
treee84ff0f0f8b3e6bef24ec529c0ffb393b85ed6ae
parent74bf1b5da5dfd1e52be971c09203d5c514873fc1 (diff)
downloadguix-6c77b5a9f7856d44e7405ff3fd6458629004d555.tar
guix-6c77b5a9f7856d44e7405ff3fd6458629004d555.tar.gz
gnu: containerd: Update to 1.2.4.
* gnu/packages/docker.scm (containerd): Update to 1.2.4.
-rw-r--r--gnu/packages/docker.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/docker.scm b/gnu/packages/docker.scm
index 8c2582a86e..7cb8f96258 100644
--- a/gnu/packages/docker.scm
+++ b/gnu/packages/docker.scm
@@ -162,7 +162,7 @@ Python without keeping their credentials in a Docker configuration file.")
(define-public containerd
(package
(name "containerd")
- (version "1.2.2")
+ (version "1.2.4")
(source
(origin
(method git-fetch)
@@ -171,8 +171,7 @@ Python without keeping their credentials in a Docker configuration file.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32
- "065snv0s3v3z0ghadlii4w78qnhchcbx2kfdrvm8fk8gb4pkx1ya"))))
+ (base32 "1rw7f0y3iv0mapxid1rgpns80dcy8nhgmxmw27x8qzrzic5viivy"))))
(build-system go-build-system)
(arguments
`(#:import-path "github.com/containerd/containerd"