aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-02-19 07:52:47 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-02-19 09:54:38 +0100
commit37040b85d168ab7c0debee9c710b7d6920dba4da (patch)
treefaf91f5e11fb513453d34677d71ccfa154f219d0
parent687b4909c93c3aa10698fd4d0bb30052527ebf00 (diff)
downloadguix-37040b85d168ab7c0debee9c710b7d6920dba4da.tar
guix-37040b85d168ab7c0debee9c710b7d6920dba4da.tar.gz
gnu: unbound: Update to 1.9.0.
* gnu/packages/dns.scm (unbound): Update to 1.9.0.
-rw-r--r--gnu/packages/dns.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/dns.scm b/gnu/packages/dns.scm
index dbd00271b1..1a6b29746a 100644
--- a/gnu/packages/dns.scm
+++ b/gnu/packages/dns.scm
@@ -364,15 +364,14 @@ to result in system-wide compromise.")
(define-public unbound
(package
(name "unbound")
- (version "1.8.1")
+ (version "1.9.0")
(source
(origin
(method url-fetch)
(uri (string-append "https://www.unbound.net/downloads/unbound-"
version ".tar.gz"))
(sha256
- (base32
- "0p9w6spar5dfi7fplxjcq4394wldabaws0ns30cqq6sxqfwv6qn3"))))
+ (base32 "05xrb8havr2vgjsdy7n85kgnvk1mg7qwhjp4a8n6pg4jhd5zjnj1"))))
(build-system gnu-build-system)
(outputs '("out" "python"))
(native-inputs
@@ -387,7 +386,7 @@ to result in system-wide compromise.")
("openssl" ,openssl)))
(arguments
`(#:configure-flags
- (list "--disable-static" ;save space and non-determinism in libunbound.a
+ (list "--disable-static" ; save space and non-determinism in libunbound.a
(string-append
"--with-ssl=" (assoc-ref %build-inputs "openssl"))
(string-append