aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-02-19 07:36:08 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-02-19 09:54:37 +0100
commit2fbab84878c32ea3aefa592c91dedd40bc97412f (patch)
treedfadaa8dfe209b005bb4833bad14aa2017880b0a
parent89f2d7360b5ab62c07667b602c8bcac94c8a0aee (diff)
downloadguix-2fbab84878c32ea3aefa592c91dedd40bc97412f.tar
guix-2fbab84878c32ea3aefa592c91dedd40bc97412f.tar.gz
gnu: ghex: Don't use NAME in source URI.
* gnu/packages/gnome.scm (ghex)[source]: Hard-code NAME.
-rw-r--r--gnu/packages/gnome.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 65f19c3ebc..efbb2afc9e 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -7477,9 +7477,9 @@ micro-pauses and rest breaks, and restricts you to your daily limit.")
(version "3.18.3")
(source (origin
(method url-fetch)
- (uri (string-append "mirror://gnome/sources/" name "/"
+ (uri (string-append "mirror://gnome/sources/ghex/"
(version-major+minor version) "/"
- name "-" version ".tar.xz"))
+ "ghex-" version ".tar.xz"))
(sha256
(base32
"1lq8920ad2chi9ibmyq0x9hg9yk63b0kdbzid03w42cwdzw50x66"))))
@@ -7490,7 +7490,7 @@ micro-pauses and rest breaks, and restricts you to your daily limit.")
("which" ,which)
("intltool" ,intltool)
("yelp-tools" ,yelp-tools)
- ("desktop-file-utils" ,desktop-file-utils))) ;for 'desktop-file-validate'
+ ("desktop-file-utils" ,desktop-file-utils))) ; for 'desktop-file-validate'
(inputs
`(("atk" ,atk)
("gtk" ,gtk+)))