aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-02-19 15:31:58 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-02-19 15:34:09 +0100
commit1c8ba10a0b39613907a21ef208e7d36b274325a4 (patch)
tree74f936beb9e9163b2e47053b021548cdf80c7e1c
parentf2d3d7422b604d56b5f70dc7b69e37328ee4b35e (diff)
downloadguix-1c8ba10a0b39613907a21ef208e7d36b274325a4.tar
guix-1c8ba10a0b39613907a21ef208e7d36b274325a4.tar.gz
gnu: java-jsch: Update to 0.1.55.
* gnu/packages/java.scm (java-jsch): Update to 0.1.55.
-rw-r--r--gnu/packages/java.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/java.scm b/gnu/packages/java.scm
index a314dc9953..f1aab42be8 100644
--- a/gnu/packages/java.scm
+++ b/gnu/packages/java.scm
@@ -6,7 +6,7 @@
;;; Copyright © 2017, 2018 Julien Lepiller <julien@lepiller.eu>
;;; Copyright © 2017 Thomas Danckaert <post@thomasdanckaert.be>
;;; Copyright © 2016, 2017, 2018 Alex Vong <alexvong1995@gmail.com>
-;;; Copyright © 2017 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2017, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2018 Gábor Boskovits <boskovits@gmail.com>
;;; Copyright © 2018 Chris Marusich <cmmarusich@gmail.com>
;;; Copyright © 2018 Efraim Flashner <efraim@flashner.co.il>
@@ -5236,18 +5236,18 @@ fundamental protocol access, not higher-level abstractions.")
(define-public java-jsch
(package
(name "java-jsch")
- (version "0.1.54")
+ (version "0.1.55")
(source (origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/jsch/jsch/"
version "/jsch-" version ".zip"))
(sha256
(base32
- "029rdddyq1mh3ghryh3ki99kba1xkf1d1swjv2vi6lk6zzjy2wdb"))))
+ "1lxyjwvmwa723wcf3bqn816hkvc03vz4xhbsi7bvfhrz2rpgcfq6"))))
(build-system ant-build-system)
(arguments
`(#:build-target "dist"
- #:tests? #f ; no tests included
+ #:tests? #f ; no tests included
#:phases
(modify-phases %standard-phases
(replace 'install (install-jars "dist")))))