aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLars-Dominik Braun <lars@6xq.net>2022-10-11 10:13:05 +0200
committerLars-Dominik Braun <lars@6xq.net>2022-10-11 10:13:05 +0200
commitec09fba0428de9d60f11d2bdaf8e8ae30a374747 (patch)
tree6c358b2b176118f41397a191745826e86ca514fc
parent043ac1360eb05ddd26c009d0159c0c3343842a47 (diff)
downloadguix-ec09fba0428de9d60f11d2bdaf8e8ae30a374747.tar
guix-ec09fba0428de9d60f11d2bdaf8e8ae30a374747.tar.gz
gnu: Add texlive-apacite.
* gnu/packages/tex.scm (texlive-apacite): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index dd852bc813..3cc5d662b6 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11142,6 +11142,28 @@ The class is a development of the apa class (which is no longer
maintained).")
(license license:lppl1.3c+)))
+(define-public texlive-apacite
+ (package
+ (inherit (simple-texlive-package
+ "texlive-apacite"
+ (list "tex/latex/apacite/")
+ (base32
+ "0bcfpcmflhvxwzmdj8dgf43mzaywx2asahp52nqn3wwvq64bqym6")
+ #:trivial? #t))
+ (propagated-inputs (list texlive-latex-natbib
+ texlive-tools))
+ (home-page "https://www.ctan.org/pkg/apacite")
+ (synopsis "Citation style following the rules of the APA")
+ (description "Apacite provides a BibTeX style and a LaTeX package which
+are designed to match the requirements of the American Psychological
+Association’s style for citations. The package follows the 6th edition
+of the APA manual, and is designed to work with the apa6 class. A test
+document is provided. The package is compatible with chapterbib and
+(to some extent) with hyperref (for limits of compatibility, see the
+documentation). The package also includes a means of generating an author
+index for a document.")
+ (license license:lppl1.3+)))
+
(define-public texlive-endfloat
(package
(inherit (simple-texlive-package