aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLars-Dominik Braun <lars@6xq.net>2022-10-11 10:12:37 +0200
committerLars-Dominik Braun <lars@6xq.net>2022-10-11 10:12:37 +0200
commit043ac1360eb05ddd26c009d0159c0c3343842a47 (patch)
tree814ce61c525308149c56a3ada22f3c9641bb38d1
parentd104aca167067d706bcf2a7ef16cb8c8cc60d633 (diff)
downloadguix-043ac1360eb05ddd26c009d0159c0c3343842a47.tar
guix-043ac1360eb05ddd26c009d0159c0c3343842a47.tar.gz
gnu: Add texlive-endnotes.
* gnu/packages/tex.scm (texlive-endnotes): New variable.
-rw-r--r--gnu/packages/tex.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 8e7efa2a82..dd852bc813 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6803,6 +6803,23 @@ splines, and filled circles and ellipses. The package uses @code{tpic}
provides means for easy customization of the list of notes.")
(license license:lppl1.3c+)))
+(define-public texlive-endnotes
+ (package
+ (inherit (simple-texlive-package
+ "texlive-endnotes"
+ (list "doc/latex/endnotes/"
+ "tex/latex/endnotes/")
+ (base32
+ "1s7j5sg8fbhifng0gfqnghbvalbbh0p7j9v06r660w089364ypwz")
+ #:trivial? #t))
+ (home-page "https://www.ctan.org/pkg/endnotes")
+ (synopsis "Deal with endnotesings in strings")
+ (description
+ "Accumulates notes (using the @code{\\endnote} command, which can be used
+as a replacement for @code{\\footnote}), and places them at the end of
+the section, chapter or document.")
+ (license license:lppl1.0+)))
+
(define-public texlive-enumitem
(package
(inherit