aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-03-07 18:20:45 -0500
committerLeo Famulari <leo@famulari.name>2021-03-08 15:12:05 -0500
commita9b11ce179a7d33589b5ede94457b20b8a9d6b06 (patch)
tree084757549626f7fc65295b541e2a0330f53d60be
parent80599a739d04fb1830ee0169256021764784e850 (diff)
downloadguix-a9b11ce179a7d33589b5ede94457b20b8a9d6b06.tar
guix-a9b11ce179a7d33589b5ede94457b20b8a9d6b06.tar.gz
gnu: linux-libre: Update to 5.11.4.
* gnu/packages/linux.scm (linux-libre-5.11-version): Update to 5.11.4. (linux-libre-5.11-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9e35e533de..9fc2c497b8 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -354,7 +354,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.11-version "5.11.3")
+(define-public linux-libre-5.11-version "5.11.4")
(define deblob-scripts-5.11
(linux-libre-deblob-scripts
linux-libre-5.11-version
@@ -362,7 +362,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0yvr80g200hdryz54gdnzj4fl38pf7g4qbgj475rhcfwixhp1j7n")))
(define-public linux-libre-5.11-pristine-source
(let ((version linux-libre-5.11-version)
- (hash (base32 "1znbn7n2jzm2rd7gsfj897lgrvaw48ljqfyza3166mw0nc5wfn1m")))
+ (hash (base32 "1i8dfw83ndaylwji7lazfckk113plvnz7kh1yppbfg35r6przrc8")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.11)))