aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-03-09 03:08:18 -0500
committerLeo Famulari <leo@famulari.name>2021-03-09 03:42:18 -0500
commita7da527d59a8108f853fbae39ddcd51d8ac99423 (patch)
tree1ceaf08359d1fea0305d12ca6705711cfd3f0263
parent0cac5f75ed370f5a9e63936d2dda5fd2186db530 (diff)
downloadguix-a7da527d59a8108f853fbae39ddcd51d8ac99423.tar
guix-a7da527d59a8108f853fbae39ddcd51d8ac99423.tar.gz
gnu: Remove FFmpeg 4.2.
* gnu/packages/video.scm (ffmpeg-4.2): Remove variable.
-rw-r--r--gnu/packages/video.scm21
1 files changed, 0 insertions, 21 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 9bb1af0da6..10ad131e40 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1612,27 +1612,6 @@ convert and stream audio and video. It includes the libavcodec
audio/video codec library.")
(license license:gpl2+)))
-;; ungoogled-chromium crashes with ffmpeg 4.3, so stick with this version for
-;; now. See <https://issues.guix.gnu.org/41987>.
-(define-public ffmpeg-4.2
- (package
- (inherit ffmpeg)
- (version "4.2.3")
- (source (origin
- (method url-fetch)
- (uri (string-append "https://ffmpeg.org/releases/ffmpeg-"
- version ".tar.xz"))
- (sha256
- (base32
- "0cddkb5sma9dzy8i59sfls19rhjlq40zn9mh3x666dqkxl5ckxlx"))))
- (arguments
- (substitute-keyword-arguments (package-arguments ffmpeg)
- ((#:configure-flags flags)
- `(delete "--enable-librav1e" ,flags))))
- (inputs (fold alist-delete
- (package-inputs ffmpeg)
- '("rav1e")))))
-
(define-public ffmpeg-3.4
(package
(inherit ffmpeg)