aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-03-07 18:26:28 -0500
committerLeo Famulari <leo@famulari.name>2021-03-08 15:12:10 -0500
commit7a436517384b7a30d4e49bcd818aa9a1e70db443 (patch)
treebd2251606328e5d48d7d7f7597ee21ffac90775a
parent32e415a72586b0aa709f556024d4f2f8fbe58439 (diff)
downloadguix-7a436517384b7a30d4e49bcd818aa9a1e70db443.tar
guix-7a436517384b7a30d4e49bcd818aa9a1e70db443.tar.gz
gnu: linux-libre 4.4: Update to 4.4.260.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.260. (linux-libre-4.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 64b8405014..42745e29cb 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -435,7 +435,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.259")
+(define-public linux-libre-4.4-version "4.4.260")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
linux-libre-4.4-version
@@ -443,7 +443,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "18mw4xgza2szgz9x7lq3nzbf48cfkg2g4rli5p5ix4w3ni34h0sr")))
+ (hash (base32 "1vl8zhlkhqbw2xqvkqhw1z75mrzk5lsdcj8bd2k2fw7cbwa00ln6")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))