aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-03-07 18:26:05 -0500
committerLeo Famulari <leo@famulari.name>2021-03-08 15:12:10 -0500
commit32e415a72586b0aa709f556024d4f2f8fbe58439 (patch)
treed523e9cb8eb459d61f6582d95f0b5d9614fd00f1
parent100d31a489c6b7a9bcfec5bc5ece0501967c2cf4 (diff)
downloadguix-32e415a72586b0aa709f556024d4f2f8fbe58439.tar
guix-32e415a72586b0aa709f556024d4f2f8fbe58439.tar.gz
gnu: linux-libre 4.9: Update to 4.9.260.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.260. (linux-libre-4.9-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 28958a54e2..64b8405014 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -422,7 +422,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.259")
+(define-public linux-libre-4.9-version "4.9.260")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
linux-libre-4.9-version
@@ -430,7 +430,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0fxajshb75siq39lj5h8xvhdj8lcmddkslwlyj65rhlwk6g2r4b2")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "1r71vgbw17srsjdmsdr1jra7v412mhiysi4kpa77y29r2h3zk5r3")))
+ (hash (base32 "1xcgqvk1g3l9bidpx377rbbwzvyxb0sbkszlk722bj7vk6c4asmq")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))