aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-03-07 18:24:36 -0500
committerLeo Famulari <leo@famulari.name>2021-03-08 15:12:09 -0500
commit2c8aa5fab626fed6e516390bd4f246adbf2f05ae (patch)
treef315a48457902c5680509987d7b11eca56d43483
parenta9b11ce179a7d33589b5ede94457b20b8a9d6b06 (diff)
downloadguix-2c8aa5fab626fed6e516390bd4f246adbf2f05ae.tar
guix-2c8aa5fab626fed6e516390bd4f246adbf2f05ae.tar.gz
gnu: linux-libre 5.10: Update to 5.10.21.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.21. (linux-libre-5.10-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9fc2c497b8..25ae23d2b4 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -370,7 +370,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.20")
+(define-public linux-libre-5.10-version "5.10.21")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -378,7 +378,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hh27ccqimagr3aij7ygwikxw66y63sqwd0xlf49bhpjd090r9a7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "18rh56aqc7ysr309prfml6sr0a81v6kh1ybw2c2vwhmszr373qwv")))
+ (hash (base32 "1bz2gmyvpl4vsk0r6fsnh451fzvvfbv63rw8ia75gfv52vzyczwy")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))