aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-03-07 18:24:56 -0500
committerLeo Famulari <leo@famulari.name>2021-03-08 15:12:09 -0500
commit28e3c283eebaba859b9af7188738ed01263a4f90 (patch)
tree5d4b874ad8e0874bef0e44024487907bd023ca00
parent2c8aa5fab626fed6e516390bd4f246adbf2f05ae (diff)
downloadguix-28e3c283eebaba859b9af7188738ed01263a4f90.tar
guix-28e3c283eebaba859b9af7188738ed01263a4f90.tar.gz
gnu: linux-libre 5.4: Update to 5.4.103.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.103. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 25ae23d2b4..ba4e160ac2 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -383,7 +383,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.102")
+(define-public linux-libre-5.4-version "5.4.103")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -391,7 +391,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1vcscg7cn8qycay913nbc1xl1691anhvakkxwx54s0pnqghpqsgx")))
+ (hash (base32 "12wy2w7yc6fcn61xm6l7a86rfwwcchfq89lpznm2v3dmy5y3mqw4")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))