aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-05-19 19:36:40 -0400
committerLeo Famulari <leo@famulari.name>2021-05-19 23:43:03 -0400
commitcb94e88dfeab9dacbb5b79496f65008c99aa7e43 (patch)
treead76ac908bf7839a86d3fbcc3f3941c9a52cb37d
parenta09cdf1f9d25abd1b3910409787a58386ebc21e2 (diff)
downloadguix-cb94e88dfeab9dacbb5b79496f65008c99aa7e43.tar
guix-cb94e88dfeab9dacbb5b79496f65008c99aa7e43.tar.gz
gnu: linux-libre 5.12: Update to 5.12.5.
* gnu/packages/linux.scm (linux-libre-5.12-version): Update to 5.12.5. (linux-libre-5.12-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ca9f8dfc8c..9ecae085e8 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -356,7 +356,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.12-version "5.12.4")
+(define-public linux-libre-5.12-version "5.12.5")
(define deblob-scripts-5.12
(linux-libre-deblob-scripts
linux-libre-5.12-version
@@ -364,7 +364,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1qp25fd4wgjyk7dzdq9yirm1z5w68sd1p3wv8lch8259i51gwjnf")))
(define-public linux-libre-5.12-pristine-source
(let ((version linux-libre-5.12-version)
- (hash (base32 "0wv89gwf5v8m7wi2f3bv9mdr8n9raq998sy4m1m2lwwjhkpgwq2s")))
+ (hash (base32 "1x39sdswww4j8zr54wpjzy9dia52kihs11xwljxcnz8pck0vwja0")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.12)))