aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2021-05-20 10:54:45 +0200
committerRicardo Wurmus <rekado@elephly.net>2021-05-20 10:58:17 +0200
commit99bdcea1ea55b9f96ca9737b5230f6207065977c (patch)
treef370d54aa926c5025f38ab8efcfb7dcd1882451d
parente9285996715081eef6e249aaf850f8f340b3b9dd (diff)
downloadguix-99bdcea1ea55b9f96ca9737b5230f6207065977c.tar
guix-99bdcea1ea55b9f96ca9737b5230f6207065977c.tar.gz
gnu: r-oai: Update to 0.3.2.
* gnu/packages/cran.scm (r-oai): Update to 0.3.2. [native-inputs]: Add r-knitr.
-rw-r--r--gnu/packages/cran.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 90f4bf725e..27990c923b 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -23754,13 +23754,13 @@ rendered as text, axis labels, etc. throughout R's plotting system.")
(define-public r-oai
(package
(name "r-oai")
- (version "0.3.0")
+ (version "0.3.2")
(source (origin
(method url-fetch)
(uri (cran-uri "oai" version))
(sha256
(base32
- "1ipw9bq3ra66d1ddj1rylyyd20mlcb2i7phzhywra53s1fdifq1g"))))
+ "1zcbcxhw692s0y6izvwazyzhgx0iwsxsbcan2nk0mb7n11p7bypb"))))
(build-system r-build-system)
(propagated-inputs
`(("r-xml2" ,r-xml2)
@@ -23768,6 +23768,8 @@ rendered as text, axis labels, etc. throughout R's plotting system.")
("r-plyr" ,r-plyr)
("r-stringr" ,r-stringr)
("r-tibble" ,r-tibble)))
+ (native-inputs
+ `(("r-knitr" ,r-knitr)))
(home-page "https://github.com/ropensci/oai/")
(synopsis "General purpose OAI-PMH services client")
(description "@code{oai} provides a general purpose client to work with