aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-05-19 19:37:25 -0400
committerLeo Famulari <leo@famulari.name>2021-05-19 23:43:07 -0400
commit7bcf62b96b9320d91d2e49fadfa63d3bc28410b1 (patch)
tree06a12ea6681945280fa8b46c69d39fbf6660c70d
parentcb94e88dfeab9dacbb5b79496f65008c99aa7e43 (diff)
downloadguix-7bcf62b96b9320d91d2e49fadfa63d3bc28410b1.tar
guix-7bcf62b96b9320d91d2e49fadfa63d3bc28410b1.tar.gz
gnu: linux-libre: Update to 5.11.22.
* gnu/packages/linux.scm (linux-libre-5.11-version): Update to 5.11.22. (linux-libre-5.11-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9ecae085e8..00402881b2 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -369,7 +369,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.12)))
-(define-public linux-libre-5.11-version "5.11.21")
+(define-public linux-libre-5.11-version "5.11.22")
(define deblob-scripts-5.11
(linux-libre-deblob-scripts
linux-libre-5.11-version
@@ -377,7 +377,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0yvr80g200hdryz54gdnzj4fl38pf7g4qbgj475rhcfwixhp1j7n")))
(define-public linux-libre-5.11-pristine-source
(let ((version linux-libre-5.11-version)
- (hash (base32 "0zw7mpq6lfbw2ycv4lvkya93h1h18gvc8c66m82bca5y02xsasrn")))
+ (hash (base32 "003nlphkqish6l4xblhi369v4qv2zck7529prkdnx4gb2ihpq0hi")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.11)))