aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-05-19 19:37:52 -0400
committerLeo Famulari <leo@famulari.name>2021-05-19 23:43:07 -0400
commit2b3bfa514046124df3738bca06577c0a3a9eca88 (patch)
tree5c785916abcbe7df212db930e0d3c01119f61079
parent7bcf62b96b9320d91d2e49fadfa63d3bc28410b1 (diff)
downloadguix-2b3bfa514046124df3738bca06577c0a3a9eca88.tar
guix-2b3bfa514046124df3738bca06577c0a3a9eca88.tar.gz
gnu: linux-libre 5.10: Update to 5.10.38.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.38. (linux-libre-5.10-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 00402881b2..ff3e8df99e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -385,7 +385,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.37")
+(define-public linux-libre-5.10-version "5.10.38")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -393,7 +393,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hh27ccqimagr3aij7ygwikxw66y63sqwd0xlf49bhpjd090r9a7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0xz01g017s9kcc9awlg6p9wrm8pzxyk4fizrf3mq9i5gklqf7md8")))
+ (hash (base32 "0bzipgnfvd5w70rv1x6g81iwknn2qskw92p2bpyiks7r52qmmwij")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))