aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-10-19 22:43:26 -0400
committerLeo Famulari <leo@famulari.name>2020-10-20 16:16:36 -0400
commitfe8cad637c131ea1f9b56b62643a77f2413b3588 (patch)
treedad523a18151ffa4599a347fefed1414034d2cff
parentf42fec819dbfe22f9f2cc22fb9949b33644e7c46 (diff)
downloadguix-fe8cad637c131ea1f9b56b62643a77f2413b3588.tar
guix-fe8cad637c131ea1f9b56b62643a77f2413b3588.tar.gz
gnu: linux-libre 4.9: Update to 4.9.240.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.240. (linux-libre-4.9-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c0dcc8f434..05ed5cd740 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -406,7 +406,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.239")
+(define-public linux-libre-4.9-version "4.9.240")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
linux-libre-4.9-version
@@ -414,7 +414,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0fxajshb75siq39lj5h8xvhdj8lcmddkslwlyj65rhlwk6g2r4b2")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "0lfbn5amykvwz1svvxayzhsz1dvm4mgzsnq1g0wqffclxm148hr3")))
+ (hash (base32 "0vvpvw5wsvjnwch5ci63x08qc7qyzpyxbiaxx4521nl8d7371r06")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))