aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-10-19 22:45:40 -0400
committerLeo Famulari <leo@famulari.name>2020-10-20 16:16:36 -0400
commitf14f108853a948fe21fe9bebfd295084b97a53e1 (patch)
treee09004b53af9d3148979e5ae519096c7625c22be
parentfe8cad637c131ea1f9b56b62643a77f2413b3588 (diff)
downloadguix-f14f108853a948fe21fe9bebfd295084b97a53e1.tar
guix-f14f108853a948fe21fe9bebfd295084b97a53e1.tar.gz
gnu: linux-libre 4.4: Update to 4.4.240.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.240. (linux-libre-4.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 05ed5cd740..b4f7e394ad 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -419,7 +419,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.239")
+(define-public linux-libre-4.4-version "4.4.240")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
linux-libre-4.4-version
@@ -427,7 +427,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "03myd9ngmjmnddh4iqqsgcfg9rd11vyvwym38yh4m1p08j1zbg0k")))
+ (hash (base32 "131pamgxxmx4ba4gn2qxczv8w3lxrmwlqg0a7pdjzg0sy9lirygk")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))