aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-10-19 22:38:11 -0400
committerLeo Famulari <leo@famulari.name>2020-10-20 16:16:36 -0400
commit918b02b9dcfa5881162e89bfdc7a3ae200c568cb (patch)
treebb9921eeb5f57ff407599792280bfe691921bb0c
parent8f182cfe2af01ee714b415e408f3603a362cf4e9 (diff)
downloadguix-918b02b9dcfa5881162e89bfdc7a3ae200c568cb.tar
guix-918b02b9dcfa5881162e89bfdc7a3ae200c568cb.tar.gz
gnu: linux-libre 5.4: Update to 5.4.72.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.72. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index fff6ed2636..16249a088f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -367,7 +367,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.4-version "5.4.71")
+(define-public linux-libre-5.4-version "5.4.72")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -375,7 +375,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1h6gbc9cfhb7dqx669iq26a23whka6km5av0ysk61aaz2z57vkrk")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1ivcimngj5h7lxslkrdljpfw9hfvdhrm8wrp7gp4d3gk7kpljw3k")))
+ (hash (base32 "0whi5kr1ziy9y20p42adnmqks41cavsraa36g9dbbrbgsmdn890f")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))