aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-10-19 22:35:22 -0400
committerLeo Famulari <leo@famulari.name>2020-10-20 16:16:28 -0400
commit8f182cfe2af01ee714b415e408f3603a362cf4e9 (patch)
treeabaa4cf9efba3653d0c3241e5327b9e9ebb6acca
parent3eafd41f50a71cdb906beb14603327685973158b (diff)
downloadguix-8f182cfe2af01ee714b415e408f3603a362cf4e9.tar
guix-8f182cfe2af01ee714b415e408f3603a362cf4e9.tar.gz
gnu: linux-libre: Update to 5.8.16.
* gnu/packages/linux.scm (linux-libre-5.8-version): Update to 5.8.16. (linux-libre-5.8-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 43ffd39e62..fff6ed2636 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -351,7 +351,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernel. That is, the most recently released major
;; version.
-(define-public linux-libre-5.8-version "5.8.15")
+(define-public linux-libre-5.8-version "5.8.16")
(define deblob-scripts-5.8
(linux-libre-deblob-scripts
linux-libre-5.8-version
@@ -359,7 +359,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0z28yj4f7hhc253hssslm6xl9sg92agbiw50jxb9y72d8zp6sksq")))
(define-public linux-libre-5.8-pristine-source
(let ((version linux-libre-5.8-version)
- (hash (base32 "0hfnq4n902pws8sjxd1lsdxxa0v45g988imp73xnqfqv2d71r0bj")))
+ (hash (base32 "1icxa0pgqhji924ryz37mpjjf4zlkrm8bidanjyn2mzbar7migzx")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.8)))