aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRaghav Gururajan <raghavgururajan@disroot.org>2020-10-15 15:48:07 -0400
committerJulien Lepiller <julien@lepiller.eu>2020-10-20 00:22:18 +0200
commit0bb718c1b2c8df29ec85a81f002c54061c05ef65 (patch)
tree7e3a1951057eb2231dc5c2e5b45c1a0d3156dd38
parentc87646400dbc304e3eaa6c469c11341f8f44ce88 (diff)
downloadguix-0bb718c1b2c8df29ec85a81f002c54061c05ef65.tar
guix-0bb718c1b2c8df29ec85a81f002c54061c05ef65.tar.gz
gnu: python-nbxmpp: Make some cosmetic changes.
* gnu/packages/messaging.scm (python-nbxmpp): Make some cosmetic changes. Signed-off-by: Julien Lepiller <julien@lepiller.eu>
-rw-r--r--gnu/packages/messaging.scm11
1 files changed, 5 insertions, 6 deletions
diff --git a/gnu/packages/messaging.scm b/gnu/packages/messaging.scm
index bbbf5d3330..8673ef7daa 100644
--- a/gnu/packages/messaging.scm
+++ b/gnu/packages/messaging.scm
@@ -705,19 +705,18 @@ simultaneously and therefore appear under the same nickname on IRC.")
(source
(origin
(method url-fetch)
- (uri (pypi-uri "nbxmpp" version))
+ (uri
+ (pypi-uri "nbxmpp" version))
(sha256
- (base32
- "1vq89nhamciblyi5579bppnm4sb0zk5cg5hdipfpz174fxvl2wyd"))))
+ (base32 "1vq89nhamciblyi5579bppnm4sb0zk5cg5hdipfpz174fxvl2wyd"))))
(build-system python-build-system)
(arguments
`(#:tests? #f)) ; no tests
- (home-page "https://dev.gajim.org/gajim/python-nbxmpp")
(synopsis "Non-blocking Jabber/XMPP module")
- (description
- "The goal of this python library is to provide a way for Python
+ (description "The goal of this python library is to provide a way for Python
applications to use Jabber/XMPP networks in a non-blocking way. This library
was initially a fork of xmpppy, but uses non-blocking sockets.")
+ (home-page "https://dev.gajim.org/gajim/python-nbxmpp")
(license license:gpl3+)))
(define-public python2-nbxmpp