aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-12-30 15:40:29 -0500
committerLeo Famulari <leo@famulari.name>2020-12-30 22:15:47 -0500
commit19a5ca839d188c6948e30454b22934c48684c03a (patch)
treede5be041b6c483419840d75ec02291004e6ad158
parent13c9a1e77c0da47c42b3b748c25ab87638f6606b (diff)
downloadguix-19a5ca839d188c6948e30454b22934c48684c03a.tar
guix-19a5ca839d188c6948e30454b22934c48684c03a.tar.gz
gnu: linux-libre 5.4: Update to 5.4.86.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.86. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9ea2bf203a..88d397e3a2 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -368,7 +368,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.4-version "5.4.85")
+(define-public linux-libre-5.4-version "5.4.86")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -376,7 +376,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0220k327aa7gg48fqw171mcng8h717c4a1v14r3q36ksirnmiqqx")))
+ (hash (base32 "12qf7gza94s4f7smi3dk6i6hqcz0fbc64ghapan57fgpdvybadpb")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))