aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-05-21 05:35:00 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-05-21 06:02:11 +0200
commit32cde877ee4c78772989b72a4eb9cdb699cc9541 (patch)
tree6b0737b01f03185183238c74b64ad7fa461c6eef
parentb3200505efd1e77c5b3213d6afd61e30eb5ca691 (diff)
downloadguix-32cde877ee4c78772989b72a4eb9cdb699cc9541.tar
guix-32cde877ee4c78772989b72a4eb9cdb699cc9541.tar.gz
gnu: ganv: Update to 1.6.0.
* gnu/packages/gtk.scm (ganv): Update to 1.6.0. [arguments]: Don't override #:python.
-rw-r--r--gnu/packages/gtk.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 3e2cb30246..385e4e97e4 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -318,14 +318,14 @@ functions which were removed.")
(define-public ganv
(package
(name "ganv")
- (version "1.4.2")
+ (version "1.6.0")
(source (origin
(method url-fetch)
(uri (string-append "https://download.drobilla.net/ganv-"
version ".tar.bz2"))
(sha256
(base32
- "0g7s5mp14qgbfjdql0k1s8464r21g47ssn5dws6jazsnw6njhl0l"))))
+ "0pik2d3995z0rjcjhb4hsj5fsph3m8khg6j10k6mx4j2j727aq6l"))))
(build-system waf-build-system)
(arguments
`(#:phases
@@ -337,7 +337,6 @@ functions which were removed.")
(string-append "-Wl,-rpath="
(assoc-ref outputs "out") "/lib"))
#t)))
- #:python ,python-2 ;XXX: The bundled waf fails with Python 3.7.0.
#:tests? #f)) ; no check target
(inputs
`(("gtk" ,gtk+-2)