aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-03-24 20:37:55 +0100
committerRicardo Wurmus <rekado@elephly.net>2019-03-24 23:44:12 +0100
commitea87b4e37d56bae7c8262c9d539ecfc9fae5e0fa (patch)
treeef609eaa0a7c32de3a507f90985461ad07f5def9
parent64843c6b0fddd0257f7fbd426e85b12fc365e5eb (diff)
downloadguix-ea87b4e37d56bae7c8262c9d539ecfc9fae5e0fa.tar
guix-ea87b4e37d56bae7c8262c9d539ecfc9fae5e0fa.tar.gz
gnu: Add r-stepwise.
* gnu/packages/cran.scm (r-stepwise): New variable.
-rw-r--r--gnu/packages/cran.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index b638e46cf5..12c3989b18 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -11977,3 +11977,22 @@ methods.")
"This package provides numerical simulations, and visualizations, of
Hubbell's @dfn{Unified Neutral Theory of Biodiversity} (UNTB).")
(license license:gpl2+)))
+
+(define-public r-stepwise
+ (package
+ (name "r-stepwise")
+ (version "0.3")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "stepwise" version))
+ (sha256
+ (base32
+ "1lbx1bxwkf9dw6q46w40pp7h5nkxgghmx8rkpaymm6iybc7gyir2"))))
+ (build-system r-build-system)
+ (home-page "http://stat.sfu.ca/statgen/research/stepwise.html")
+ (synopsis "Stepwise detection of recombination breakpoints")
+ (description
+ "This package provides a stepwise approach to identifying recombination
+breakpoints in a genomic sequence alignment.")
+ (license license:gpl2+)))