aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-03-24 00:39:32 +0100
committerMarius Bakke <mbakke@fastmail.com>2019-03-24 00:39:32 +0100
commitb89bb804fe68073b5cfe8aaa4fdf82ef908ea0f8 (patch)
tree50c2f7f619df7ba85b6fc8bac6bcc9b4368cda8b
parent9c2e58564f3c8b53ce86d5791e3ea5818e1a4fd6 (diff)
downloadguix-b89bb804fe68073b5cfe8aaa4fdf82ef908ea0f8.tar
guix-b89bb804fe68073b5cfe8aaa4fdf82ef908ea0f8.tar.gz
gnu: perl-image-exiftool: Downgrade to 11.30.
* gnu/packages/photo.scm (perl-image-exiftool): Downgrade to 11.30.
-rw-r--r--gnu/packages/photo.scm7
1 files changed, 5 insertions, 2 deletions
diff --git a/gnu/packages/photo.scm b/gnu/packages/photo.scm
index f2cabec39a..69ec69548b 100644
--- a/gnu/packages/photo.scm
+++ b/gnu/packages/photo.scm
@@ -204,10 +204,13 @@ MTP, and much more.")
;; Files are typically under LGPLv2+, but 'COPYING' says GPLv2+.
(license license:gpl2+)))
+;; Note: See <https://metacpan.org/pod/Image::ExifTool> for the latest
+;; release. The versions at <https://www.sno.phy.queensu.ca/~phil/exiftool/>
+;; are not meant for production use according to the Changes file.
(define-public perl-image-exiftool
(package
(name "perl-image-exiftool")
- (version "11.31")
+ (version "11.30")
(source
(origin
(method url-fetch)
@@ -218,7 +221,7 @@ MTP, and much more.")
(string-append "https://www.sno.phy.queensu.ca/~phil/exiftool/"
"Image-ExifTool-" version ".tar.gz")))
(sha256
- (base32 "1kplb7hvhrhqxkr4ddc44q7a3fs0r8svv2jlh325nwkfi7aa5kz5"))))
+ (base32 "0vkjb2c1a3jdlq8rx1jywx4p3f1bmgjn7rzfwx6dxgij2lx76lrs"))))
(build-system perl-build-system)
(arguments
'(#:phases