aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-03-24 23:53:33 +0100
committerRicardo Wurmus <rekado@elephly.net>2019-03-24 23:54:51 +0100
commitb15d19a651bdf15dbb6ccce05e0fad5cd021c538 (patch)
tree0e8825dde483d5c088b6b935cbcb86b51a7efad6
parentcd977b35be01aca4322df1cc1678fdbeead40505 (diff)
downloadguix-b15d19a651bdf15dbb6ccce05e0fad5cd021c538.tar
guix-b15d19a651bdf15dbb6ccce05e0fad5cd021c538.tar.gz
gnu: perl6-json-class: Remove unsupported syntax from description.
* gnu/packages/perl6.scm (perl6-json-class)[description]: Remove @quot.
-rw-r--r--gnu/packages/perl6.scm11
1 files changed, 6 insertions, 5 deletions
diff --git a/gnu/packages/perl6.scm b/gnu/packages/perl6.scm
index f227786e8d..a8b4248a1b 100644
--- a/gnu/packages/perl6.scm
+++ b/gnu/packages/perl6.scm
@@ -331,11 +331,12 @@ deserializing JSON.")
(synopsis "Provide simple serialisation/deserialisation of objects to/from JSON")
(description "This is a simple role that provides methods to instantiate a
class from a JSON string that (hopefully,) represents it, and to serialise an
-object of the class to a JSON string. The JSON created from an instance should
-round trip to a new instance with the same values for the @quot{public
-attributes}. @quot{Private} attributes (that is ones without accessors,) will
-be ignored for both serialisation and de-serialisation. The exact behaviour
-depends on that of @code{JSON::Marshal} and @code{JSON::Unmarshal} respectively.")
+object of the class to a JSON string. The JSON created from an instance
+should round trip to a new instance with the same values for the public
+attributes. Private attributes (that is ones without accessors,) will be
+ignored for both serialisation and de-serialisation. The exact behaviour
+depends on that of @code{JSON::Marshal} and @code{JSON::Unmarshal}
+respectively.")
(license license:artistic2.0)))
(define-public perl6-json-fast