aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-07-08 00:58:31 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-07-08 00:58:31 +0200
commita7ed2d534c66bfedb7e3fb323cc4b7a1e2731dd0 (patch)
tree2f026ceff299c300a71d97a05340246325032330
parente5731c03829fa8a71aab5bcf50442c517df2a8c3 (diff)
downloadguix-a7ed2d534c66bfedb7e3fb323cc4b7a1e2731dd0.tar
guix-a7ed2d534c66bfedb7e3fb323cc4b7a1e2731dd0.tar.gz
gnu: python-pytest: Update to 4.4.2.
This is necessary to fix a test failure on 32-bit platforms in 4.4.1. * gnu/packages/check.scm (python-pytest): Update to 4.4.2.
-rw-r--r--gnu/packages/check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 9dbef4bf76..901ee2cacb 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -683,14 +683,14 @@ standard library.")
(define-public python-pytest
(package
(name "python-pytest")
- (version "4.4.1")
+ (version "4.4.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "pytest" version))
(sha256
(base32
- "1xcmic8wzaj00rn1lg4ib4prh2f4lzpiaadk35qlv8hcny1j505p"))))
+ "18w38kjnffdcrlbw6ny6dksgxai6x9bxpjs2m6klqmb8hfzjkcb2"))))
(build-system python-build-system)
(arguments
`(#:phases