aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-07-07 16:55:52 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-07-07 18:38:11 +0200
commit53ffc043af88920063c161d0a4c3c9617df4a502 (patch)
treeb67315913bf3483d0b81734be2d78feaaac5d9f1
parentac135287d21e098b8940fcacd5bf82537e71d100 (diff)
downloadguix-53ffc043af88920063c161d0a4c3c9617df4a502.tar
guix-53ffc043af88920063c161d0a4c3c9617df4a502.tar.gz
gnu: cURL: Build against Python 3.
* gnu/packages/curl.scm (curl)[native-inputs]: Change PYTHON-2 to PYTHON-WRAPPER.
-rw-r--r--gnu/packages/curl.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/curl.scm b/gnu/packages/curl.scm
index 8605c12124..24932c9f99 100644
--- a/gnu/packages/curl.scm
+++ b/gnu/packages/curl.scm
@@ -72,7 +72,7 @@
;; to enable the --manual option and make test 1026 pass
("groff" ,groff)
("pkg-config" ,pkg-config)
- ("python" ,python-2)))
+ ("python" ,python-wrapper)))
(native-search-paths
;; Note: This search path is respected by the `curl` command-line tool only.
;; Ideally we would bake this into libcurl itself so other users can benefit,