aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2018-07-17 20:59:24 +0100
committerChristopher Baines <mail@cbaines.net>2018-07-29 17:57:53 +0100
commit3b4b6667af403f0d766307b7fd8effea96a106a0 (patch)
tree9a9a55fc0c64de7da079d13c9f4544f6f42fd504
parentf694b4ba9c0f03f68b8430ad13742eee9e4f78b7 (diff)
downloadguix-3b4b6667af403f0d766307b7fd8effea96a106a0.tar
guix-3b4b6667af403f0d766307b7fd8effea96a106a0.tar.gz
gnu: Remove duplicated perl-extutils-depends.
This was first added in 84e8b19fe150ae843d63ca7343aa7172f35153f3, and then again in 017b014ce4a5defed12836886c4dfe2c5ae89d2d. * gnu/packages/perl.scm (perl-extutils-depends): Remove duplicated package definition.
-rw-r--r--gnu/packages/perl.scm24
1 files changed, 0 insertions, 24 deletions
diff --git a/gnu/packages/perl.scm b/gnu/packages/perl.scm
index afbe5979db..493b7860bd 100644
--- a/gnu/packages/perl.scm
+++ b/gnu/packages/perl.scm
@@ -3166,30 +3166,6 @@ and alternative installers with the `installler` option. But it's written in
only about 40% as many lines of code and with zero non-core dependencies.")
(license (package-license perl))))
-(define-public perl-extutils-depends
- (package
- (name "perl-extutils-depends")
- (version "0.405")
- (source
- (origin
- (method url-fetch)
- (uri (string-append
- "mirror://cpan/authors/id/X/XA/XAOC/ExtUtils-Depends-"
- version
- ".tar.gz"))
- (sha256
- (base32
- "0b4ab9qmcihsfs2ajhn5qzg7nhazr68v3r0zvb7076smswd41mla"))))
- (build-system perl-build-system)
- (native-inputs
- `(("perl-test-number-delta"
- ,perl-test-number-delta)))
- (home-page "http://search.cpan.org/dist/ExtUtils-Depends/")
- (synopsis "Easily build XS extensions that depend on XS extensions")
- (description "ExtUtils::Depends builds XS extensions that depend on XS
-extensions")
- (license (package-license perl))))
-
(define-public perl-extutils-installpaths
(package
(name "perl-extutils-installpaths")