aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-01-19 05:45:03 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-01-19 06:09:02 +0100
commit2d4b248857f2758f545a1399969f372d1b717f55 (patch)
tree2341b81445c292558ca60b82e0c1e1d1e7693368
parent106c6aa55009527920b3a2a3ab46b616ff6be454 (diff)
downloadguix-2d4b248857f2758f545a1399969f372d1b717f55.tar
guix-2d4b248857f2758f545a1399969f372d1b717f55.tar.gz
gnu: scummvm: Update to 2.1.1.
* gnu/packages/emulators.scm (scummvm): Update to 2.1.1.
-rw-r--r--gnu/packages/emulators.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/emulators.scm b/gnu/packages/emulators.scm
index ffcdc65265..20648374d0 100644
--- a/gnu/packages/emulators.scm
+++ b/gnu/packages/emulators.scm
@@ -7,7 +7,7 @@
;;; Copyright © 2016 Manolis Fragkiskos Ragkousis <manolis837@gmail.com>
;;; Copyright © 2016, 2017, 2018 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2017, 2018, 2019 Nicolas Goaziou <mail@nicolasgoaziou.fr>
-;;; Copyright © 2017 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2017, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2017, 2018, 2019 Rutger Helling <rhelling@mykolab.com>
;;; Copyright © 2019 Pierre Neidhardt <mail@ambrevar.xyz>
;;; Copyright © 2019 David Wilson <david@daviwil.com>
@@ -1194,15 +1194,14 @@ multi-system game/emulator system.")
(define-public scummvm
(package
(name "scummvm")
- (version "2.1.0")
+ (version "2.1.1")
(source
(origin
(method url-fetch)
(uri (string-append "http://www.scummvm.org/frs/scummvm/" version
"/scummvm-" version ".tar.xz"))
(sha256
- (base32
- "09zp2mxmida6sz5vrr5bzyv8c3yjvq2xqmpmcllbadhmd9cwcl3b"))))
+ (base32 "1a6waf1ybp91nwva8g650cljlfb1di4l0jv13vg6yfgkas9pclsp"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f ;require "git"
@@ -1213,7 +1212,7 @@ multi-system game/emulator system.")
;; XXX: The following works around a build failure introduced when
;; Fluidsynth was updated to version 2.1. It has been applied
;; upstream as 68758a879e0c8ecc0d40962516d4e808aa4e15e5 and can be
- ;; removed once ScummVM 2.1.1+ is out.
+ ;; removed once this commit makes it into a release.
(lambda _
(substitute* "audio/softsynth/fluidsynth.cpp"
(("#include <fluidsynth.h>") "")