aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-08-15 11:51:25 -0400
committerLeo Famulari <leo@famulari.name>2021-07-27 12:35:01 -0400
commitf80b377e10e9510a818b0b0f276dca299b4f1d6f (patch)
treeda2b33da421c0cd2eea189d6113ff79725e1699e
parent89f36c411927c5d46099572b8de38b84961bc9a2 (diff)
downloadguix-f80b377e10e9510a818b0b0f276dca299b4f1d6f.tar
guix-f80b377e10e9510a818b0b0f276dca299b4f1d6f.tar.gz
gnu: linux-libre 4.4: Update to 4.4.281.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.281. (linux-libre-4.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7da95aee75..6f0bd5e285 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -437,7 +437,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.280")
+(define-public linux-libre-4.4-version "4.4.281")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
linux-libre-4.4-version
@@ -445,7 +445,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "1b9jx9zkycj0xjmy35890q5phiznayaz730dmsv3mdjg4qgfn18y")))
+ (hash (base32 "12grr2vc2mcvy7k8w1apqs9mhfg0lvz6mrpksym234m4n5yy48ng")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))