aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-08-15 11:49:02 -0400
committerLeo Famulari <leo@famulari.name>2021-07-27 12:34:57 -0400
commitb57f4667116a7236bfba88ae6f276009318af37d (patch)
treef691791bed5287ab61e9bbd8d9f2c73a757566f3
parent12099eac1b161d364be923451d27d7d739d0f14d (diff)
downloadguix-b57f4667116a7236bfba88ae6f276009318af37d.tar
guix-b57f4667116a7236bfba88ae6f276009318af37d.tar.gz
gnu: linux-libre: Update to 5.13.11.
* gnu/packages/linux.scm (linux-libre-5.13-version): Update to 5.13.11. (linux-libre-5.13-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b1f7ab3cb7..d586501dca 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -356,7 +356,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.13-version "5.13.10")
+(define-public linux-libre-5.13-version "5.13.11")
(define deblob-scripts-5.13
(linux-libre-deblob-scripts
linux-libre-5.13-version
@@ -364,7 +364,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "153jf5l5x4438zgxwggaky2ahjlfl48j438vhpzks6h77lzc51a5")))
(define-public linux-libre-5.13-pristine-source
(let ((version linux-libre-5.13-version)
- (hash (base32 "01fpj02q4vdn7i6f6710lly0w33cd5gfvn6avgrjglcbiwdzbjih")))
+ (hash (base32 "0za59652wrh4mlhd9w3dx4y1nnk8nrj9hb56pssgdckdvp7rp4l0")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.13)))