aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDanny Milosavljevic <dannym@scratchpost.org>2021-08-14 15:02:14 +0200
committerDanny Milosavljevic <dannym@scratchpost.org>2021-08-14 15:05:18 +0200
commita47ecef2f1cdf283c5039ef83006b0e892aec6e7 (patch)
tree46590a282d41ab03635bb3d0ceffeaef2d96a826
parent98b47af0ad69cb5c29c84c6c27bd1b37fa3cfdb0 (diff)
downloadguix-a47ecef2f1cdf283c5039ef83006b0e892aec6e7.tar
guix-a47ecef2f1cdf283c5039ef83006b0e892aec6e7.tar.gz
gnu: electrum: Add Ledger support.
* gnu/packages/finance.scm (electrum)[inputs]: Add python-hidapi, python-ledgerblue, python-btchip-python.
-rw-r--r--gnu/packages/finance.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/finance.scm b/gnu/packages/finance.scm
index 807f2c1074..bae56d9735 100644
--- a/gnu/packages/finance.scm
+++ b/gnu/packages/finance.scm
@@ -530,6 +530,9 @@ do so.")
("python-cryptography" ,python-cryptography)
("python-qdarkstyle" ,python-qdarkstyle)
("python-dnspython" ,python-dnspython)
+ ("python-hidapi" ,python-hidapi)
+ ("python-ledgerblue" ,python-ledgerblue)
+ ("python-btchip-python" ,python-btchip-python)
("libsecp256k1" ,libsecp256k1)))
(arguments
`(#:tests? #f ; no tests