aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-08-15 11:51:07 -0400
committerLeo Famulari <leo@famulari.name>2021-07-27 12:35:01 -0400
commit89f36c411927c5d46099572b8de38b84961bc9a2 (patch)
treecac0e00aa3805903c878aa9a424493500a6a5c8c
parent91dc085cbe34b690dfbb50797a135eee872160ad (diff)
downloadguix-89f36c411927c5d46099572b8de38b84961bc9a2.tar
guix-89f36c411927c5d46099572b8de38b84961bc9a2.tar.gz
gnu: linux-libre 4.9: Update to 4.9.280.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.280. (linux-libre-4.9-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d15a589730..7da95aee75 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -424,7 +424,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.279")
+(define-public linux-libre-4.9-version "4.9.280")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
linux-libre-4.9-version
@@ -432,7 +432,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0fxajshb75siq39lj5h8xvhdj8lcmddkslwlyj65rhlwk6g2r4b2")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "01rf3xh2jcz6l2h79g0m02i8f9q51j64wvgvzi8lmq0gx9yvbv91")))
+ (hash (base32 "0am9qg9j18j4fc5zi6bk1g0mi8dp31pl62wlihxhhkc5yspzrna3")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))