aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-08-15 11:49:39 -0400
committerLeo Famulari <leo@famulari.name>2021-07-27 12:35:00 -0400
commit66680c59d93cd9494fd3868203e28d393c798c96 (patch)
treeb14244d89a7ecddf947628a95e2d2762eb9eb774
parentb6ff990f3d8b48037d310e529c8df8d6efa7b33b (diff)
downloadguix-66680c59d93cd9494fd3868203e28d393c798c96.tar
guix-66680c59d93cd9494fd3868203e28d393c798c96.tar.gz
gnu: linux-libre 5.4: Update to 5.4.141.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.141. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4dbf48448d..8594e6ec28 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -385,7 +385,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.140")
+(define-public linux-libre-5.4-version "5.4.141")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -393,7 +393,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0hvygxc6nj0lzpm1bkvz3r8b2k0ybp7rxcxfa2n0bs7jyhnplr9c")))
+ (hash (base32 "0a4c2fbv0j1p8fliz62ycw319nzw9q5gn7g9z1bkifn51hv6sqqh")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))