aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorOleg Pykhalov <go.wigust@gmail.com>2018-01-25 16:58:35 +0300
committerOleg Pykhalov <go.wigust@gmail.com>2018-01-25 17:15:12 +0300
commit45b486984d8ab092cf002cd0b500df4dc62e186b (patch)
tree6ab7d6d9567ed40a8a1cb812f8671d9be9e02422
parent0646461a8c5c24d3493c69ef92aa3ae35028d5ea (diff)
downloadguix-45b486984d8ab092cf002cd0b500df4dc62e186b.tar
guix-45b486984d8ab092cf002cd0b500df4dc62e186b.tar.gz
gnu: gource: Fix the hashes of mutated GitHub archives.
* gnu/packages/version-control.scm (gource): Fix hash.
-rw-r--r--gnu/packages/version-control.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index e646eeec17..976849b184 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -1755,8 +1755,8 @@ network protocols, and core version control algorithms.")
(source (origin
(method url-fetch)
(uri (string-append
- "https://github.com/acaudwell/Gource/archive/"
- "gource-" version ".tar.gz"))
+ "https://github.com/acaudwell/Gource/releases/download"
+ "/gource-" version "/gource-" version ".tar.gz"))
(sha256
(base32
"1llqwdnfa1pff8bxk27qsqff1fcg0a9kfdib0rn7p28vl21n1cgj"))))