aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-01-26 01:03:17 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-01-26 01:03:17 +0100
commit1b4b6683657abd70ba7810a40038432ec3779364 (patch)
treec8ba9b3b05d2d3d33915806c711ed26b43339682
parentc92f98ad51f86182a72f30a8d4dd232d67145944 (diff)
downloadguix-1b4b6683657abd70ba7810a40038432ec3779364.tar
guix-1b4b6683657abd70ba7810a40038432ec3779364.tar.gz
gnu: ncdc: Update to 1.20.
* gnu/packages/dc.scm (ncdc): Update to 1.20.
-rw-r--r--gnu/packages/dc.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/dc.scm b/gnu/packages/dc.scm
index de4cda1fad..6c6687a951 100644
--- a/gnu/packages/dc.scm
+++ b/gnu/packages/dc.scm
@@ -1,5 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2014 Sree Harsha Totakura <sreeharsha@totakura.in>
+;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -32,14 +33,14 @@
(define-public ncdc
(package
(name "ncdc")
- (version "1.19")
+ (version "1.20")
(source
(origin
(method url-fetch)
(uri (string-append "http://dev.yorhel.nl/download/ncdc-" version
".tar.gz"))
(sha256 (base32
- "1wgvqwfxq9kc729h2r528n55821w87sfbm4h21mr6pvkpfw30hf2"))))
+ "0ccn7dqbqpqsbglqyalz32c20rjvf1pw0zr88jyvd2b2vxbqi6ca"))))
(build-system gnu-build-system)
(inputs
`(("bzip2" ,bzip2)