aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2018-12-05 20:04:51 +0000
committerChristopher Baines <mail@cbaines.net>2018-12-09 08:21:42 +0000
commitb29648b1eac5d3a04749b47ca5e7eb4715ae1e0d (patch)
treeda629fa7dcca486fc93b94318e558275a53da4bf
parent33827662f56f7ec51a5aacaa312492c1fe8a9fcb (diff)
downloadguix-b29648b1eac5d3a04749b47ca5e7eb4715ae1e0d.tar
guix-b29648b1eac5d3a04749b47ca5e7eb4715ae1e0d.tar.gz
Add python-backcall
-rw-r--r--gnu/packages/python.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index b5f3c23c44..2715cf6d8d 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -673,6 +673,26 @@ etc. ")
(define-public python2-babel
(package-with-python2 python-babel))
+(define-public python-backcall
+ (package
+ (name "python-backcall")
+ (version "0.1.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "backcall" version))
+ (sha256
+ (base32
+ "1r01dqch3f8fdj3n6fviw8hxqrs6w5v0qw4izmvqzry1w9dxiv1q"))))
+ (build-system python-build-system)
+ (home-page
+ "https://github.com/takluyver/backcall")
+ (synopsis
+ "Specifications for callback functions passed in to an API")
+ (description
+ "Specifications for callback functions passed in to an API")
+ (license license:bsd-3)))
+
(define-public python2-backport-ssl-match-hostname
(package
(name "python2-backport-ssl-match-hostname")