aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArun Isaac <arunisaac@systemreboot.net>2022-06-24 17:46:46 +0530
committerArun Isaac <arunisaac@systemreboot.net>2022-06-24 17:48:33 +0530
commit034739eb8e504eb82ed005105759aa08905b3216 (patch)
tree5b5d89c05da50924684786ec68049f659e9d5430
parent882cbfa0743ba8c9b27b035cea7dcbb026e6acb0 (diff)
downloadguix-034739eb8e504eb82ed005105759aa08905b3216.tar
guix-034739eb8e504eb82ed005105759aa08905b3216.tar.gz
gnu: xapian, python-xapian-bindings: Update to 1.4.19.
* gnu/packages/search.scm (xapian, python-xapian-bindings): Update to 1.4.19.
-rw-r--r--gnu/packages/search.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/search.scm b/gnu/packages/search.scm
index 346313c7ed..e27d6d8605 100644
--- a/gnu/packages/search.scm
+++ b/gnu/packages/search.scm
@@ -10,6 +10,7 @@
;;; Copyright © 2021 Alexandr Vityazev <avityazev@posteo.org>
;;; Copyright © 2021, 2022 Nicolas Goaziou <mail@nicolasgoaziou.fr>
;;; Copyright © 2022 Jai Vetrivelan <jaivetrivelan@gmail.com>
+;;; Copyright © 2022 Arun Isaac <arunisaac@systemreboot.net>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -73,14 +74,14 @@
(define-public xapian
(package
(name "xapian")
- (version "1.4.18")
+ (version "1.4.19")
;; Note: When updating Xapian, remember to update xapian-bindings below.
(source (origin
(method url-fetch)
(uri (string-append "https://oligarchy.co.uk/xapian/" version
"/xapian-core-" version ".tar.xz"))
(sha256
- (base32 "0xsb4ihf3p767f0zx9p4janwni6r9sg5j6lry0002i8hmnsdnv8r"))))
+ (base32 "1hx92kbqdl38gsrwzvbqgf2jc4wwzsad2gd99g62cdfclvy4ijhz"))))
(build-system gnu-build-system)
(inputs (list zlib
`(,util-linux "lib")))
@@ -118,7 +119,7 @@ rich set of boolean query operators.")
"/xapian-bindings-" version ".tar.xz"))
(sha256
(base32
- "13ziql8027glgihgvnbsa75vkcn82g83mbihj60zf0njj170clpy"))))
+ "0gc8l9cn8jdma0p73jl14z17yizp6dax5zsycvgprajii6j8bhwi"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags '("--with-python3")