aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPierre Neidhardt <mail@ambrevar.xyz>2018-12-14 10:52:33 +0100
committerPierre Neidhardt <mail@ambrevar.xyz>2018-12-14 23:32:38 +0100
commit13d37d840366e79dc5c616f261bcb9a552b999f1 (patch)
treef55719238f93dbc5e9c355d22c1ac12808f8635a
parentc11f3b3d68b0311ca388f55f72a540908cf5e0f1 (diff)
downloadguix-13d37d840366e79dc5c616f261bcb9a552b999f1.tar
guix-13d37d840366e79dc5c616f261bcb9a552b999f1.tar.gz
gnu: chez-web: Fix conflicting bootstrap phase.
* gnu/packages/chez.scm (chez-web): Fix conflicting bootstrap phase.
-rw-r--r--gnu/packages/chez.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/chez.scm b/gnu/packages/chez.scm
index 60776b60f7..c7858147cf 100644
--- a/gnu/packages/chez.scm
+++ b/gnu/packages/chez.scm
@@ -289,6 +289,9 @@ and 32-bit PowerPC architectures.")
#:tests? #f ; no tests
#:phases
(modify-phases %standard-phases
+ ;; This package has a custom "bootstrap" script that
+ ;; is meant to be run from the Makefile.
+ (delete 'bootstrap)
(replace 'configure
(lambda* _
(copy-file "config.mk.template" "config.mk")