aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-06-20 04:42:50 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-06-20 04:56:37 +0200
commitde0dfb8c0b428bf61085c9413afc2fcf3aa961fb (patch)
tree80f6a9440beda762ca3a77a7249d4bfa4d832599
parent5bc0ac962c99b101a695a229f51717157f3118dc (diff)
downloadguix-de0dfb8c0b428bf61085c9413afc2fcf3aa961fb.tar
guix-de0dfb8c0b428bf61085c9413afc2fcf3aa961fb.tar.gz
gnu: meandmyshadow: Return #t from phases.
* gnu/packages/games.scm (meandmyshadow)[arguments]: Return #t rather than undefined from phases.
-rw-r--r--gnu/packages/games.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 22489dd0ba..73fbe6ad21 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -485,7 +485,7 @@ automata. The following features are available:
;; link with libX11, even though we're using the GL backend.
(substitute* "CMakeLists.txt"
(("\\$\\{X11_LIBRARIES\\}") "-lX11"))
- )))))
+ #t)))))
(native-inputs
`(("pkg-config" ,pkg-config)))
(inputs