aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-06-21 19:49:57 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-06-22 00:20:12 +0200
commit4e3a72d9c54b1c66f321396aa10d7b3ffbac2083 (patch)
treef7ed63d67917a6ead62385347e4189096b6c1f09
parent1e501ffeaa2aa868b2f7d2ebea41501d843d5025 (diff)
downloadguix-4e3a72d9c54b1c66f321396aa10d7b3ffbac2083.tar
guix-4e3a72d9c54b1c66f321396aa10d7b3ffbac2083.tar.gz
gnu: nyx: Return #t from all phases.
* gnu/packages/video.scm (nyx)[arguments]: Substitute INVOKE for SYSTEM*.
-rw-r--r--gnu/packages/tor.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/tor.scm b/gnu/packages/tor.scm
index 56269dd8cf..d26fddc36f 100644
--- a/gnu/packages/tor.scm
+++ b/gnu/packages/tor.scm
@@ -294,7 +294,7 @@ from you.")
(modify-phases %standard-phases
(replace 'check
(lambda _
- (zero? (system* "./run_tests.py" "--unit")))))))
+ (invoke "./run_tests.py" "--unit"))))))
;; A Nyx home page is ‘being worked on’. Use Arm's for now, which at
;; least mentions the new source repository:
(home-page "http://www.atagar.com/arm/")