aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-11-06 01:04:14 -0500
committerLeo Famulari <leo@famulari.name>2020-11-06 11:11:39 -0500
commitcfeef4cf24a38e2649c6d1563e69eb055a7d07c5 (patch)
tree8775f99f48ba86d3ecb7ccaaa71ad587b471bb25
parentae9fbece008d73827a8df2fbaae2f039a9575ee4 (diff)
downloadguix-cfeef4cf24a38e2649c6d1563e69eb055a7d07c5.tar
guix-cfeef4cf24a38e2649c6d1563e69eb055a7d07c5.tar.gz
gnu: linux-libre: Update to 5.9.6.
* gnu/packages/linux.scm (linux-libre-5.9-version): Update to 5.9.6. (linux-libre-5.9-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d6e540123a..0e68ba94b5 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -351,7 +351,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernel. That is, the most recently released major
;; version.
-(define-public linux-libre-5.9-version "5.9.4")
+(define-public linux-libre-5.9-version "5.9.6")
(define deblob-scripts-5.9
(linux-libre-deblob-scripts
linux-libre-5.9-version
@@ -359,7 +359,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0is78bvpx6mrhibpspz4iqnsa1xplh11q1cnalkkm4hpsiy0fi4g")))
(define-public linux-libre-5.9-pristine-source
(let ((version linux-libre-5.9-version)
- (hash (base32 "1c0nb593v8srj6x4k4dxpi07hf5abyxpq457vwqi6lh3xkjmqhhv")))
+ (hash (base32 "0w2kcng09nzk09dwkx4azdfgnwzbd2mz8lyl4j69bwx837z85hbc")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.9)))