aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-11-06 01:05:01 -0500
committerLeo Famulari <leo@famulari.name>2020-11-06 11:11:43 -0500
commit54288f59b6eebf3f33d413c17ef70087e61a061c (patch)
treeddd8220c4e0cea7e4284cb576f4a8913397a11e6
parentcfeef4cf24a38e2649c6d1563e69eb055a7d07c5 (diff)
downloadguix-54288f59b6eebf3f33d413c17ef70087e61a061c.tar
guix-54288f59b6eebf3f33d413c17ef70087e61a061c.tar.gz
gnu: linux-libre 5.4: Update to 5.4.75.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.74. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 0e68ba94b5..53ed48875d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -367,7 +367,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.4-version "5.4.74")
+(define-public linux-libre-5.4-version "5.4.75")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -375,7 +375,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1h6gbc9cfhb7dqx669iq26a23whka6km5av0ysk61aaz2z57vkrk")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1drs2pngr5w3rmpydljirmibp30qb4hdrhqsi92knshlw6nz817c")))
+ (hash (base32 "0w0lpiy56zqdm2vpx9ckxakna334n88pnqbv52zyfcslxgb6yinj")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))