aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-11-04 22:28:26 -0500
committerLeo Famulari <leo@famulari.name>2020-11-05 11:48:45 -0500
commit251cb68342cc226245bdf301e767865e3ec275f7 (patch)
tree154e08a110ef5aadf077771fea99ddebf29615cc
parenteff2cabdde1077928868d06ac197f03f114f03fe (diff)
downloadguix-251cb68342cc226245bdf301e767865e3ec275f7.tar
guix-251cb68342cc226245bdf301e767865e3ec275f7.tar.gz
gnu: linux-libre: Update to 5.9.4.
* gnu/packages/linux.scm (linux-libre-5.9-version): Update to 5.9.4. (linux-libre-5.9-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c87c5ffb09..d6e540123a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -351,7 +351,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernel. That is, the most recently released major
;; version.
-(define-public linux-libre-5.9-version "5.9.3")
+(define-public linux-libre-5.9-version "5.9.4")
(define deblob-scripts-5.9
(linux-libre-deblob-scripts
linux-libre-5.9-version
@@ -359,7 +359,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0is78bvpx6mrhibpspz4iqnsa1xplh11q1cnalkkm4hpsiy0fi4g")))
(define-public linux-libre-5.9-pristine-source
(let ((version linux-libre-5.9-version)
- (hash (base32 "0wwa6557i9l4vyswz26ixz8c2ykxnzqrsc9pwkr76nyjx7gjibni")))
+ (hash (base32 "1c0nb593v8srj6x4k4dxpi07hf5abyxpq457vwqi6lh3xkjmqhhv")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.9)))