aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-07-08 15:28:41 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-07-08 15:33:35 +0200
commite2170c3192abd0cbb953265f0b516f6569e4c906 (patch)
tree7c332f1a0c8e702bdc57d44f3816b945cf37543a
parent61242625ada7a18874a98ea19cbbbc48e53d66ef (diff)
downloadguix-e2170c3192abd0cbb953265f0b516f6569e4c906.tar
guix-e2170c3192abd0cbb953265f0b516f6569e4c906.tar.gz
gnu: libomp: Fix source hash.
This is a follow-up to commit c5296e205b65a9b53553cf45be2ab223d5e82df5, which updated llvm. * gnu/packages/llvm.scm (libomp)[source]: Fix hash.
-rw-r--r--gnu/packages/llvm.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/llvm.scm b/gnu/packages/llvm.scm
index 0315740bcd..ca306469de 100644
--- a/gnu/packages/llvm.scm
+++ b/gnu/packages/llvm.scm
@@ -6,7 +6,7 @@
;;; Copyright © 2016, 2018, 2019 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2017 Roel Janssen <roel@gnu.org>
;;; Copyright © 2018, 2019 Marius Bakke <mbakke@fastmail.com>
-;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2018 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2018 Tim Gesthuizen <tim.gesthuizen@yahoo.de>
;;; Copyright © 2018 Pierre Neidhardt <mail@ambrevar.xyz>
@@ -337,7 +337,7 @@ requirements according to version 1.1 of the OpenCL specification.")
".src.tar.xz"))
(sha256
(base32
- "030dkg5cypd7j9hq0mcqb5gs31lxwmzfq52j81l7v9ldcy5bf5mz"))
+ "1mf9cpgvix34xlpv0inkgl3qmdvgvp96f7sksqizri0n5xfp1cgp"))
(file-name (string-append "libomp-" version ".tar.xz"))))
(build-system cmake-build-system)
;; XXX: Note this gets built with GCC because building with Clang itself