aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-02-10 13:22:08 -0500
committerLeo Famulari <leo@famulari.name>2021-02-12 15:35:47 -0500
commit8a8fb17d5c95f180cb163a6e7355658d8d606e7e (patch)
treef7d1e516df46331de15257b8b7a59db489dd4d5b
parent66c31d5072c846ab86026c5f696ea55a08723ac2 (diff)
downloadguix-8a8fb17d5c95f180cb163a6e7355658d8d606e7e.tar
guix-8a8fb17d5c95f180cb163a6e7355658d8d606e7e.tar.gz
gnu: linux-libre: Update to 5.10.15.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.15. (linux-libre-5.10-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 162b39c521..03773141ff 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -353,7 +353,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.10-version "5.10.14")
+(define-public linux-libre-5.10-version "5.10.15")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -361,7 +361,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hh27ccqimagr3aij7ygwikxw66y63sqwd0xlf49bhpjd090r9a7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "0ahxga1jdgn8kxln0pn8j42qxx0dhrhm9vcpwilyjnwb36gvf9zs")))
+ (hash (base32 "00bf1v8zn4qngxhj6sca0lhv71xlnajw02iq6854s76my6y8flnq")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))