aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-02-10 13:26:26 -0500
committerLeo Famulari <leo@famulari.name>2021-02-12 15:35:48 -0500
commit5953ec4ac2daca2a1a74ed652e98b40e861682c9 (patch)
treed16c42841f945cece2f9fd464476c1f2439a4655
parent8a8fb17d5c95f180cb163a6e7355658d8d606e7e (diff)
downloadguix-5953ec4ac2daca2a1a74ed652e98b40e861682c9.tar
guix-5953ec4ac2daca2a1a74ed652e98b40e861682c9.tar.gz
gnu: linux-libre 5.4: Update to 5.4.97.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.97. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 03773141ff..b1ce02c3cb 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -369,7 +369,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.4-version "5.4.96")
+(define-public linux-libre-5.4-version "5.4.97")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -377,7 +377,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1q7mz69wzk1ps5770l9bj556qyndiz2frjjsl7pigsy5brlxwa7p")))
+ (hash (base32 "0gs856v3q3m0q245mf8b9ivds8dizqrgjw27s9kbq3v31886da3i")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))