aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-02-10 13:27:13 -0500
committerLeo Famulari <leo@famulari.name>2021-02-12 15:35:48 -0500
commit044be2e3aaa7187026c53ca240f92ad9456b7b31 (patch)
tree0943e96115c1b8ecbe90a1330742adfb624f7aa3
parent65812dd3a9aad751a69a21f2cb46bfadd7de03e3 (diff)
downloadguix-044be2e3aaa7187026c53ca240f92ad9456b7b31.tar
guix-044be2e3aaa7187026c53ca240f92ad9456b7b31.tar.gz
gnu: linux-libre 4.4: Update to 4.4.257.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.257. (linux-libre-4.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9e2419abe0..fe0af87b51 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -421,16 +421,15 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.256")
+(define-public linux-libre-4.4-version "4.4.257")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
- ;; See the comment in deblob-scripts-4.9
- "4.4.255"
+ linux-libre-4.4-version
(base32 "0x2j1i88am54ih2mk7gyl79g25l9zz4r08xhl482l3fvjj2irwbw")
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "1z7vfy4h0mjvv0rcvvpb55x5fl16c6cgpcafz5gpjp0pw1p2lva8")))
+ (hash (base32 "0njb4gf77vix2xgnyhmrzf67czpqfng9np644l9j18dn4mb7q1iy")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))